Problem with CSE Processing Pipeline in America Federal (FED)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with CSE Processing Pipeline and normal operation has been restored at this time.
Posted May 05, 2026 - 11:30 UTC

Identified

We have identified the source of the issue affecting CSE Processing Pipeline. The symptoms are: latency in processing and displaying security data. We are working on a fix for the problem.
Posted May 05, 2026 - 11:23 UTC

Investigating

We are currently investigating reports of problems with CSE Processing Pipeline. The symptoms are: latency in processing and displaying security data. We will provide more information soon.
Posted May 05, 2026 - 10:50 UTC
This incident affected: America Federal (FED) (CSE Processing Pipeline).