Problem with Logs Collection in North America 2 (US2)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Logs Collection and normal operation has been restored at this time.
Posted Jan 12, 2026 - 05:34 UTC

Monitoring

We have implemented a fix for the issue affecting Logs Collection. The symptoms are: latency in processing and displaying log data. We are currently monitoring the results.
Posted Jan 12, 2026 - 05:23 UTC

Investigating

We are currently investigating reports of problems with Logs Collection. The symptoms are: latency in processing and displaying log data. We will provide more information soon.
Posted Jan 12, 2026 - 05:00 UTC
This incident affected: North America 2 (US2) (Logs Collection).