Problem with Cloud SIEM Processing in Europe 1 (EU), North America 1 (US1), North America 2 (US2)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Cloud SIEM Processing and normal operation has been restored at this time.
Posted Sep 03, 2026 - 03:15 UTC

Update

We are no longer seeing an issue with Cloud SIEM Processing in North America 2 (US2) and Europe 1 (EU). We are still actively monitoring the results on North America 1 (US1).

Users may experience delayed Signals and Insights Generation.
Alerts based on signals may not dispatch to the user.
Posted Sep 02, 2026 - 23:47 UTC

Monitoring

We have implemented a fix for the issue affecting Cloud SIEM Processing. We are currently monitoring the results.

Users may experience delayed Signals and Insights Generation.
Alerts based on signals may not dispatch to the user.
Posted Sep 02, 2026 - 23:41 UTC

Identified

We have identified the source of the issue affecting Cloud SIEM Processing.

Users may experience delayed Signals and Insights Generation.
Alerts based on signals may not dispatch to the user.
Posted Sep 02, 2026 - 21:36 UTC

Update

We are continuing to investigate this issue.
Posted Sep 02, 2026 - 20:36 UTC

Update

We are continuing to investigate this issue.
Posted Sep 02, 2026 - 20:14 UTC

Investigating

We are currently investigating reports of problems with Cloud SIEM Processing.

Users may experience delayed Signal Generation.
Alerts based on signals may not dispatch to the user.
Posted Sep 02, 2026 - 20:09 UTC
This incident affected: North America 1 (US1) (Cloud SIEM Processing), North America 2 (US2) (Cloud SIEM Processing), and Europe 1 (EU) (Cloud SIEM Processing).