Problem with CSE Processing Pipeline

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with CSE Processing Pipeline and normal operation has been restored at this time.
Posted Mar 13, 2026 - 18:52 UTC

Investigating

We are currently investigating reports of problems with CSE Processing Pipeline.

Log Security Records may take longer than normal to become searchable after processing.

Users may not receive data when running queries or viewing dashboards that depend on recently collected data and alerts may not dispatch.
Posted Mar 13, 2026 - 17:45 UTC
This incident affected: North America 1 (US1) (CSE Processing Pipeline).