Problem with Logs Alerting and Metrics Alerting in Europe 2 (DE)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Logs Alerting and Metrics Alerting and normal operation has been restored at this time.
Posted Aug 10, 2026 - 11:04 UTC

Identified

We have identified the source of the issue affecting Logs Alerting and Metrics Alerting, which are resulting in latency, slowness, or delay in displaying data. We are working on a fix for the problem.
Posted Aug 10, 2026 - 09:57 UTC

Investigating

We are currently investigating reports of problems with Logs Alerting and Metrics Alerting, which are resulting in latency, slowness, or delay in displaying data. We will provide more information soon.
Posted Aug 10, 2026 - 09:55 UTC
This incident affected: Europe 2 (DE) (Logs Alerting, Metrics Alerting).