We are no longer seeing issues with Cloud SIEM APIs and Cloud SIEM UI and normal operation has been restored at this time.
Posted Sep 18, 2026 - 22:07 UTC
Monitoring
We have implemented a fix for the issue affecting Cloud SIEM APIs and Cloud SIEM UI. The Cloud SIEM User Interface may fail to load or show errors. This can impact viewing Insights, managing detection rules, or investigating related signals and records. We are currently monitoring the results.
Posted Sep 18, 2026 - 21:59 UTC
Identified
We have identified the source of the issue affecting Cloud SIEM APIs and Cloud SIEM UI. The Cloud SIEM User Interface may fail to load or show errors. This can impact viewing Insights, managing detection rules, or investigating related signals and records. We are working on a fix for the problem.
Posted Sep 18, 2026 - 21:57 UTC
This incident affected: Europe 1 (EU) (Cloud SIEM APIs, Cloud SIEM UI) and Canada (CA) (Cloud SIEM APIs, Cloud SIEM UI).