Problem with Cloud Collection in India (IN), North America 1 (US1), North America 2 (US2), Europe 1 (EU), Europe 2 (DE), Australia (AU), Japan (JP), Canada (CA), Korea (KR), and America Federal (FED)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Cloud Collection and normal operation has been restored at this time.
Posted Feb 26, 2026 - 18:28 UTC

Monitoring

We have implemented a fix for the issue affecting Cloud Collection, which are resulting in latency, slowness, or delay in displaying data. We are currently monitoring the results.
Posted Feb 26, 2026 - 18:23 UTC

Identified

We have identified the source of the issue affecting Cloud Collection, which are resulting in latency, slowness, or delay in displaying data. We are working on a fix for the problem.
Posted Feb 26, 2026 - 18:16 UTC

Investigating

We are currently investigating reports of problems with Cloud Collection for cloudSyslog Source. The symptoms are: latency in retrieving data from cloud. We will provide more information soon.
Posted Feb 26, 2026 - 12:45 UTC
This incident affected: India (IN) (Cloud Collection), North America 1 (US1) (Cloud Collection), North America 2 (US2) (Cloud Collection), Europe 1 (EU) (Cloud Collection), Europe 2 (DE) (Cloud Collection), Australia (AU) (Cloud Collection), Japan (JP) (Cloud Collection), Canada (CA) (Cloud Collection), Korea (KR) (Cloud Collection), and America Federal (FED) (Cloud Collection).