Problem with Metrics Collection in North America 1 (US1)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Metrics Collection and normal operation has been restored at this time.
Posted May 21, 2026 - 01:05 UTC

Monitoring

We have implemented a fix for the issue affecting Metrics Collection. The symptoms are: latency in processing and displaying metrics data. We are currently monitoring the results.
Posted May 21, 2026 - 00:42 UTC
This incident affected: North America 1 (US1) (Metrics Collection).