Problem with Cloud SIEM UI in North America 1 (US1)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Cloud SIEM UI and normal operation has been restored at this time.
Posted Sep 04, 2026 - 09:22 UTC

Investigating

We are currently investigating reports of problems with Cloud SIEM UI. The symptoms are: UI slowness. We will provide more information soon.
Posted Sep 04, 2026 - 07:38 UTC
This incident affected: North America 1 (US1) (Cloud SIEM UI).