Problem with Logs Searches in Canada (CA)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Logs Searches and normal operation has been restored at this time.
Posted Jun 17, 2026 - 12:34 UTC

Identified

We have identified the source of the issue affecting Logs Searches. The symptoms are: error messages in log queries with the geoip operator. We are working on a fix for the problem.
Posted Jun 17, 2026 - 12:13 UTC

Investigating

We are currently investigating reports of problems with Log Searches. The symptoms are: error messages in log queries, specifically using the geoip operator.
Posted Jun 17, 2026 - 12:08 UTC
This incident affected: Canada (CA) (Logs Searches).