Problem with Tracing Collection

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Tracing Collection and normal operation has been restored at this time.
Posted Feb 17, 2026 - 18:13 UTC

Monitoring

We have implemented a fix for the issue affecting Tracing Collection. The symptoms are: latency in processing and displaying tracing data. We are currently monitoring the results.
Posted Feb 17, 2026 - 17:54 UTC

Identified

We have identified the source of the issue affecting Tracing Collection. The symptoms are: latency in processing and displaying tracing data. We are working on a fix for the problem.
Posted Feb 17, 2026 - 17:45 UTC

Investigating

We are currently investigating reports of problems with Tracing Collection. The symptoms are: latency in processing and displaying tracing data. We will provide more information soon.
Posted Feb 17, 2026 - 17:19 UTC
This incident affected: North America 1 (US1) (Tracing Collection).