Problem with Cloud SIEM Processing in North America 1 (US1)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Cloud SIEM Processing and normal operation has been restored at this time.
Posted Sep 14, 2026 - 01:50 UTC

Monitoring

We have implemented a fix for the issue affecting Cloud SIEM Processing. Users may experience delayed Signal Generation. Alerts based on signals may not dispatch to the user. We are currently monitoring the results.
Posted Sep 14, 2026 - 01:40 UTC

Investigating

We are currently investigating reports of problems with Cloud SIEM Processing. Users may experience delayed Signal Generation. Alerts based on signals may not dispatch to the user. We will provide more information soon.
Posted Sep 14, 2026 - 01:20 UTC
This incident affected: North America 1 (US1) (Cloud SIEM Processing).