Problem with CSE UI in North America 2 (US2)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with CSE UI and normal operation has been restored at this time.
Posted May 04, 2026 - 13:07 UTC

Investigating

We are currently investigating reports of problems with CSE UI. The symptoms are: UI slowness. We will provide more information soon.
Posted May 04, 2026 - 12:26 UTC
This incident affected: North America 2 (US2) (CSE UI).