Problem with Data Indexing in North America 1 (US1)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Data Indexing and normal operation has been restored at this time.
Posted May 22, 2026 - 10:26 UTC

Investigating

We are currently investigating reports of problems with Data Indexing. The symptoms are: latency in processing and displaying log data. We will provide more information soon.


[Identified] - 9:15 UTC
We have identified the source of the issue affecting Data Indexing. The symptoms are: latency in processing and displaying log data. We are working on a fix for the problem.
Posted May 22, 2026 - 08:33 UTC
This incident affected: North America 1 (US1) (Data Indexing).