We are no longer seeing issues with Cloud SIEM Processing and Data Indexing and normal operation has been restored at this time.
Posted Aug 05, 2026 - 09:22 UTC
Update
We are also seeing impact on: Components: Cloud SIEM Processing We are continuing to monitor the fix for Cloud SIEM Processing and Data Indexing.
Posted Aug 05, 2026 - 09:13 UTC
Update
We are continuing to monitor the fix for Data Indexing.
Posted Aug 05, 2026 - 09:00 UTC
Update
We are continuing to monitor the fix for Data Indexing.
Posted Aug 05, 2026 - 08:35 UTC
Monitoring
We have implemented a fix for the issue affecting Data Indexing. The symptoms are: latency in processing and displaying logs and metrics data. We are currently monitoring the results.
Posted Aug 05, 2026 - 08:28 UTC
Investigating
We are currently investigating reports of problems with Data Indexing. The symptoms are: latency in processing and displaying logs and metrics data. We will provide more information soon.
Posted Aug 05, 2026 - 08:16 UTC
This incident affected: North America 2 (US2) (Cloud SIEM Processing, Data Indexing).