Problem with Data Indexing in North America 2 (US2) and North America 1 (US1)

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with Data Indexing and normal operation has been restored at this time.
[Update] We have updated this incident to include North America 2 (US2) as an impacted deployment.
Posted Jan 23, 2026 - 10:42 UTC

Identified

We have identified the source of the issue affecting Data Indexing. The symptoms are: latency in processing and displaying log data. We are working on a fix for the problem.
Posted Jan 23, 2026 - 10:22 UTC

Investigating

We are currently investigating reports of problems with Data Indexing. The symptoms are: latency in processing and displaying log data. We will provide more information soon.
Posted Jan 23, 2026 - 10:18 UTC
This incident affected: North America 2 (US2) (Data Indexing) and North America 1 (US1) (Data Indexing).